Outage of downstream provider

Incident Report for Humata

Resolved

This incident has been resolved.
Posted Dec 12, 2024 - 04:35 UTC

Investigating

Posted Dec 11, 2024 - 23:43 UTC
This incident affected: app.humata.ai.