Uploading Failed Rate Increased

Incident Report for Humata

Resolved

We have resolved the uploading issue and are monitoring its resolution
Posted Sep 19, 2024 - 15:15 UTC

Identified

We are investigating an issue around an increase in uploading failure rate.
Posted Sep 19, 2024 - 15:02 UTC
This incident affected: app.humata.ai.