Planned Database Upgrade
Incident Report for Humata
Resolved
The database upgrade has been completed successfully
Posted Sep 18, 2024 - 18:53 UTC
Identified
Our application is undergoing a planned database upgrade. The application will be offline for a short period of time.
Posted Sep 18, 2024 - 18:49 UTC
This incident affected: app.humata.ai.