Disruption in asking questions
Incident Report for Humata
Resolved
The downstream providers API is back online. We will be monitoring for further updates.
Posted Sep 16, 2024 - 16:00 UTC
Identified
We have identified the issue is with our downstream LLM provider OpenAI. We are working with their team to get the issue resolved.
Posted Sep 16, 2024 - 15:55 UTC
Investigating
We are investigating an issue with an outage in asking questions.
Posted Sep 16, 2024 - 15:49 UTC
This incident affected: app.humata.ai.