Database Performance Issues

Incident Report for Humata

Resolved

This incident has been resolved.
Posted Dec 16, 2024 - 07:43 UTC

Investigating

We are currently investigating an issue with performance degradation on our database.
Posted Dec 16, 2024 - 05:56 UTC
This incident affected: app.humata.ai.