New Signup are offline.

Incident Report for Humata

Resolved

We have resolved this issue and are monitoring its status
Posted Sep 16, 2024 - 02:13 UTC

Identified

We've identified that the issue is an expired TLS certificate on our downstream email provider. We are determining a fix.
Posted Sep 16, 2024 - 01:27 UTC

Update

We've identified the issue with our downstream authentication provider. We have reached out to them and are continuing our investigation.
Posted Sep 16, 2024 - 01:12 UTC

Investigating

We are currently working to get new signups back online
Posted Sep 16, 2024 - 01:02 UTC
This incident affected: app.humata.ai.