Uploading Outage
Incident Report for Humata
Resolved
This incident has been resolved.
Posted Jan 29, 2024 - 14:13 UTC
Update
Our vendor has found the issue and they are currently in the process of rolling out a fix
Posted Jan 29, 2024 - 14:08 UTC
Identified
We have identified the cause of the outage from a vendor outage https://status.supabase.com/incidents/vcm0bkm9xxvm
Posted Jan 29, 2024 - 13:49 UTC
Investigating
We are currently investigating this issue.
Posted Jan 29, 2024 - 13:44 UTC
This incident affected: app.humata.ai.