Outage due to OpenAI outage
Incident Report for Humata
Resolved
This incident has been resolved.
Posted Nov 08, 2023 - 15:49 UTC
Investigating
We are experiencing an outage due to OpenAI's API outage https://status.openai.com/
Posted Nov 08, 2023 - 14:35 UTC
This incident affected: app.humata.ai.