Database Upgrade
Incident Report for Humata
Resolved
This incident has been resolved.
Posted Mar 31, 2023 - 01:15 UTC
Investigating
We are performing a short planned upgrade of our database. The site will be offline for about 5min while the upgrade is performed. Thank you for your patience.
Posted Mar 31, 2023 - 01:11 UTC
This incident affected: app.humata.ai.