Planned Migration

Incident Report for Humata

Resolved

This incident has been resolved.
Posted Feb 19, 2024 - 01:17 UTC

Update

We are continuing to investigate this issue.
Posted Feb 19, 2024 - 01:16 UTC

Investigating

We have a planned short migration of our database
Posted Feb 19, 2024 - 01:11 UTC
This incident affected: app.humata.ai.