Issues with Cloud Provider
Incident Report for Humata
Resolved
This incident has been resolved.
Posted Aug 07, 2024 - 20:42 UTC
Monitoring
Vercel has implemented a fix. We are monitoring the results.

https://www.vercel-status.com/incidents/f6b2blrl5f5f
Posted Aug 07, 2024 - 19:54 UTC
Investigating
We are currently investigating an issue with our cloud provider.
Posted Aug 07, 2024 - 19:34 UTC
This incident affected: app.humata.ai.